Back to overview
Downtime
Tasklet University is currently unavaliable
Dec 11 at 01:04pm CET
Affected services
Tasklet University
Resolved
Dec 11 at 01:21pm CET
The issue caused by our upstream provider has been resolved, and all services are now fully operational. We have verified system stability and will continue to monitor closely.
Thank you for your patience and understanding during this downtime.
Affected services
Created
Dec 11 at 01:04pm CET
We are currently experiencing an outage due to an issue with one of our upstream providers. Our team is actively monitoring the situation and working with the provider to restore service as quickly as possible.
We apologize for the inconvenience and appreciate your patience. Updates will be posted here as soon as they become available.
Affected services