Back to overview
Degraded

CloudPrint Server 1 showing slow performance

Nov 12 at 02:49pm CET
Affected services
CloudPrint Server 1

Resolved
Nov 12 at 02:58pm CET

CloudPrint Server 1 is now performing normally again

Created
Nov 12 at 02:49pm CET

CloudPrint Server 1 is currently showing slow performance.
All CloudPrint has been moved to CloudPrint Server 2